Commit 0c237499 authored by sbouton's avatar sbouton
Browse files

Chargement Zend Stream.php car require_once ne fonctionne pas avec APC

git-svn-id: http://afi-forge.afi-sa.fr/svn/opacce/ZendFramework-1.6.2@2518 e3cc70dd-a52f-4065-8a26-0e09943c8c5c
parent 62b8c52a
......@@ -60,7 +60,7 @@ class Zend_View extends Zend_View_Abstract
$this->_useViewStream = (bool) ini_get('short_open_tag') ? false : true;
if ($this->_useViewStream) {
if (!in_array('zend.view', stream_get_wrappers())) {
require_once 'Zend/View/Stream.php';
//require_once 'Zend/View/Stream.php';
stream_wrapper_register('zend.view', 'Zend_View_Stream');
}
}
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment