Commit 0e9ca1db authored by laurent l's avatar laurent l

1.0.5

parent 5c449438
<?xml version="1.0" encoding="utf-8"?>
<manifest xmlns:android="http://schemas.android.com/apk/res/android"
package="__PACKAGE__"
android:versionCode="67"
android:versionName="0.0.67">
android:versionCode="68"
android:versionName="1.0.5">
<supports-screens
android:smallScreens="true"
......
......@@ -15,11 +15,11 @@
<key>CFBundlePackageType</key>
<string>APPL</string>
<key>CFBundleShortVersionString</key>
<string>1.0.4</string>
<string>1.0.5</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
<string>4</string>
<string>5</string>
<key>LSRequiresIPhoneOS</key>
<true/>
<key>NSCameraUsageDescription</key>
......
......@@ -96,4 +96,5 @@
<string name="used_software_content">The application used following software libraries:</string>
<string name="renew">Renew</string>
<string name="confirm_cancel_hold">Are you sure to cancel this hold ?</string>
<string name="loan_renewed">Loan extended until %s</string>
</resources>
......@@ -96,4 +96,5 @@
<string name="used_software_content">La aplicación utiliza las siguientes bibliotecas de software:</string>
<string name="renew">Extender</string>
<string name="confirm_cancel_hold">Cancelar reserva ?</string>
<string name="loan_renewed">Préstamo extendido hasta %s</string>
</resources>
......@@ -21,11 +21,11 @@ export class Bokeh extends PortalAdapter {
{
url: account.getUrl() + '/api/user/' + action,
headers: {
"Authorization": authorization,
"authorization": authorization // compatibility Bokeh =< 8.0.25
"Authorization": authorization
}
})
.then((response) => {
console.dir(response)
let datas = response.content.toJSON();
if (datas['error']) {
......
......@@ -4,5 +4,5 @@
},
"main": "app.js",
"name": "bibapp",
"version": "0.0.67"
"version": "1.0.5"
}
......@@ -3,8 +3,7 @@ import { HTTPScenario } from './http-scenario';
abstract class BokehScenario extends HTTPScenario {
protected _headers = {
"Authorization": "Bearer 123456789",
"authorization": "Bearer 123456789"
"Authorization": "Bearer 123456789"
}
}
......
......@@ -8,11 +8,11 @@
"android": "fr.afi_sa.MyBibApp",
"ios": "fr.afi.MyBibApp"
},
"tns-android": {
"version": "5.4.0"
},
"tns-ios": {
"version": "5.4.2"
},
"tns-android": {
"version": "5.4.0"
}
},
"dependencies": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment